Accueil / Réseaux / Vulnérabilité DDOS sur la dernière version d’Apache !

Vulnérabilité DDOS sur la dernière version d’Apache !

 

Un Hacker Egyptien au pseudo de « Xen0n » a découvert une vulnérabilité permettant une attaque DDOS sur la dernière version d’Apache, la 2.3.14. L’exploit a été développé en PERL.

 

[Code Source de l’exploit] (Je décline toute responsabilité sur l’utilisation de cet exploit, je compte sur vous pour être responsable et avoir l’esprit White Hat  😀 )

A propos de Anthony

Anthony
Passionné d'informatique depuis tout petit, j'ai d'abord commencé par le développement Web en autodidacte puis j'ai poursuivi des études en sécurité systèmes et réseaux.

Voir aussi

Chiffrer ses conversations sur Facebook

  A l’heure où le chiffrement joue un rôle crucial dans la protection de ses …

  • Boris Vacher

    hum… et c’est laquelle votre version d’apache ?

    xD

    • Anonyme

      xD ce n’est pas celle-là mais ceci-dit l’exploit devrait marcher sur toutes les versions… mais on a pris d’autres précautions 😉